<!DOCTYPE html><html lang="it-IT"><head><meta charset="UTF-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.cellulare-magazine.it/xmlrpc.php"><meta name="theme-color" content="#FF6E31" /><title>Huawei P40 e Pro 40 si mostrano in un nuovo render - Cellulare Magazine</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://cellmag.b-cdn.net/wp-content/cache/min/1/c5d7287c31660951eb01bf7fe804209c.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.cellulare-magazine.it/huawei-p40-pro-40/" /><meta property="og:locale" content="it_IT" /><meta property="og:type" content="article" /><meta property="og:title" content="Huawei P40 e Pro 40 si mostrano in un nuovo render - Cellulare Magazine" /><meta property="og:description" content="Il solito ed instancabile Evan Blass ha appena condiviso alcuni interessanti rendering dei prossimi top di gamma Huawei, ovvero P40 e P40 Pro.  Da notare che le dimensioni dei display non sono ancora note e l&#8217;immagine in apertura potrebbe non essere in scala nonostante sia probabile che Huawei P40 sarà più piccolo del P40 Pro. &hellip;" /><meta property="og:url" content="https://www.cellulare-magazine.it/huawei-p40-pro-40/" /><meta property="og:site_name" content="Cellulare Magazine" /><meta property="article:publisher" content="https://www.facebook.com/CellulareMagazine" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-03-19T15:52:11+00:00" /><meta property="article:modified_time" content="2020-03-19T15:57:39+00:00" /><meta property="og:updated_time" content="2020-03-19T15:57:39+00:00" /><meta property="og:image" content="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1.jpg" /><meta property="og:image:secure_url" content="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1.jpg" /><meta property="og:image:width" content="1420" /><meta property="og:image:height" content="799" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Il solito ed instancabile Evan Blass ha appena condiviso alcuni interessanti rendering dei prossimi top di gamma Huawei, ovvero P40 e P40 Pro.  Da notare che le dimensioni dei display non sono ancora note e l&#8217;immagine in apertura potrebbe non essere in scala nonostante sia probabile che Huawei P40 sarà più piccolo del P40 Pro. [&hellip;]" /><meta name="twitter:title" content="Huawei P40 e Pro 40 si mostrano in un nuovo render - Cellulare Magazine" /><meta name="twitter:site" content="@CellulareMag" /><meta name="twitter:image" content="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1.jpg" /><meta name="twitter:creator" content="@CellulareMag" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cellulare-magazine.it/#organization","name":"Top Press srl","url":"https://www.cellulare-magazine.it/","sameAs":["https://www.facebook.com/CellulareMagazine","https://www.youtube.com/user/cellularemagazineit","https://twitter.com/CellulareMag"],"logo":{"@type":"ImageObject","@id":"https://www.cellulare-magazine.it/#logo","url":"https://cellmag.b-cdn.net/wp-content/uploads/2016/01/Cellulare-magazine.jpg","width":1200,"height":762,"caption":"Top Press srl"},"image":{"@id":"https://www.cellulare-magazine.it/#logo"}},{"@type":"WebSite","@id":"https://www.cellulare-magazine.it/#website","url":"https://www.cellulare-magazine.it/","name":"Cellulare Magazine","description":"Il quotidiano di mobile technology","publisher":{"@id":"https://www.cellulare-magazine.it/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.cellulare-magazine.it/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.cellulare-magazine.it/huawei-p40-pro-40/#primaryimage","url":"https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1.jpg","width":1420,"height":799},{"@type":"WebPage","@id":"https://www.cellulare-magazine.it/huawei-p40-pro-40/#webpage","url":"https://www.cellulare-magazine.it/huawei-p40-pro-40/","inLanguage":"it-IT","name":"Huawei P40 e Pro 40 si mostrano in un nuovo render - Cellulare Magazine","isPartOf":{"@id":"https://www.cellulare-magazine.it/#website"},"primaryImageOfPage":{"@id":"https://www.cellulare-magazine.it/huawei-p40-pro-40/#primaryimage"},"datePublished":"2020-03-19T15:52:11+00:00","dateModified":"2020-03-19T15:57:39+00:00"},{"@type":"NewsArticle","@id":"https://www.cellulare-magazine.it/huawei-p40-pro-40/#article","isPartOf":{"@id":"https://www.cellulare-magazine.it/huawei-p40-pro-40/#webpage"},"author":{"@id":"https://www.cellulare-magazine.it/#/schema/person/373503ba69a0b2130228c0c36aedc7ce"},"headline":"Huawei P40 e Pro 40 si mostrano in un nuovo render","datePublished":"2020-03-19T15:52:11+00:00","dateModified":"2020-03-19T15:57:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.cellulare-magazine.it/huawei-p40-pro-40/#webpage"},"publisher":{"@id":"https://www.cellulare-magazine.it/#organization"},"image":{"@id":"https://www.cellulare-magazine.it/huawei-p40-pro-40/#primaryimage"},"articleSection":"Android,News","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.cellulare-magazine.it/#organization"}},{"@type":["Person"],"@id":"https://www.cellulare-magazine.it/#/schema/person/373503ba69a0b2130228c0c36aedc7ce","name":"Andrea Puchetti","image":{"@type":"ImageObject","@id":"https://www.cellulare-magazine.it/#authorlogo","url":"https://secure.gravatar.com/avatar/27485151759e37bb4b2389b87c9bcf0d?s=96&d=mm&r=g","caption":"Andrea Puchetti"},"description":"Appassionato di tecnologia fin dalla nascita. Sempre in giro con mille gadget in tasca e pronto a non farsi sfuggire le novit\u00e0 del momento per poterle raccontare sui canali di Cellulare Magazine.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//kit.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cellmag.b-cdn.net' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cellulare-magazine.it\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://cellmag.b-cdn.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://cellmag.b-cdn.net/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script data-minify="1" type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/cache/min/1/wp-content/plugins/fotorama/fotorama-cd6aad628951a0f433380c35e7a0f4dc.js'></script> <script data-minify="1" type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/cache/min/1/wp-content/plugins/fotorama/fotorama-wp-0731da3c69abe203a14adf4140690a70.js'></script> <script type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js'></script> <script data-minify="1" type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/cache/min/1/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/jquery.cookie-a8c55aa21633cd94bb3eb1fc8aab4daf.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var public_ajax = {"ajax_url":"https:\/\/www.cellulare-magazine.it\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/cache/min/1/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/public-5479f52a786245e690db0ccb19820a0e.js'></script> <script type='text/javascript' defer src='https://kit.fontawesome.com/aab9a11966.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var mif = {"ajax_url":"https:\/\/www.cellulare-magazine.it\/wp-admin\/admin-ajax.php","version":"free"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/cache/min/1/wp-content/plugins/easy-facebook-likebox/my-instagram-feed/assets/js/mif-custom-ff29b76e730792bf7e2af967db8fb9a0.js'></script> <link rel='https://api.w.org/' href='https://www.cellulare-magazine.it/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://www.cellulare-magazine.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cellulare-magazine.it%2Fhuawei-p40-pro-40%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.cellulare-magazine.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cellulare-magazine.it%2Fhuawei-p40-pro-40%2F&#038;format=xml" /> <script>var awd_admin_ajax_url = 'https://www.cellulare-magazine.it/wp-admin/admin-ajax.php';</script> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.cellulare-magazine.it\/wp-admin\/admin-ajax.php","essb3_nonce":"7e88f8c3ed","essb3_plugin_url":"https:\/\/www.cellulare-magazine.it\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_counter_button_min":0,"essb3_counter_total_min":0,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.cellulare-magazine.it\/","essb3_postfloat_stay":false,"post_id":64102};</script><style type="text/css">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</style><style type="text/css">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</style><link rel="amphtml" href="https://www.cellulare-magazine.it/huawei-p40-pro-40/amp/"><link rel="icon" href="https://cellmag.b-cdn.net/wp-content/uploads/2016/06/cropped-5bcGfssT-200x200.png" sizes="32x32" /><link rel="icon" href="https://cellmag.b-cdn.net/wp-content/uploads/2016/06/cropped-5bcGfssT-200x200.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cellmag.b-cdn.net/wp-content/uploads/2016/06/cropped-5bcGfssT-200x200.png" /><meta name="msapplication-TileImage" content="https://cellmag.b-cdn.net/wp-content/uploads/2016/06/cropped-5bcGfssT-300x300.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><script type="text/javascript">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</script> <meta property="fb:pages" content="117752091635578" /></head><body data-rsssl=1 class="post-template-default single single-post postid-64102 single-format-standard group-blog"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="clickable_skin"><table class="skin_bg" cellpadding="0" cellspacing="0"><tr><td class="bar"><a href="javascript:void()"></a></td><td class="central"><a href="javascript:void()"></a></td><td class="bar"><a href="javascript:void()"></a></td></tr></table></div><div class="row"><header id="masthead" class="site-header large-12 columns" role="banner"><div class="site-branding large-4 columns"> <a href="#site-mobile-navigation" class="show-menu hide-for-large">Menu</a><p class="site-title"> <a href="https://www.cellulare-magazine.it/" rel="home"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cellulare Magazine" data-lazy-src="https://cellmag.b-cdn.net/wp-content/uploads/2016/06/logo.png"><noscript><img src="https://cellmag.b-cdn.net/wp-content/uploads/2016/06/logo.png" alt="Cellulare Magazine"></noscript> </a></p></div><div class="large-8 columns header-widgets"><div class="social show-for-large"> <a href="https://www.facebook.com/CellulareMagazine" target="_blank" class="icon facebook"></a><a href="https://twitter.com/CellulareMag" target="_blank" class="icon twitter"></a><a href="https://www.youtube.com/user/cellularemagazineit" target="_blank" class="icon youtube"></a><a href="https://www.cellulare-magazine.it/feed/" target="_blank" class="icon feed"></a></div><div class="header_search show-for-large"><form id="searchform" method="get" action="https://www.cellulare-magazine.it"> <input type="text" name="s" id="s" placeholder="Cerca..." /></form></div><div class="hashtags show-for-large"> <a href="https://www.cellulare-magazine.it/?s=Galaxy S20">#GalaxyS20</a> <a href="https://www.cellulare-magazine.it/tag/huawei-p40/">#HuaweiP40</a> <a href="https://www.youtube.com/user/cellularemagazineit/">#VIDEO RECENTI</a></div><div class="hashtags custom-urls show-for-large"> <a href="https://mobilemeeting.it/" title="" rel="nofollow">MME2019</a></div><div class="mobile_header_search hide-for-large"><form id="searchform" method="get" action="https://www.cellulare-magazine.it"><div class="form-entry"> <input type="text" name="s" id="s" placeholder="Cerca..." /> <span class="close_button">&times;</span></div></form> <span class="search_button"></span></div></div><nav id="site-navigation" class="main-navigation show-for-large" role="navigation"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button><div class="menu-menu-header-container"><ul id="primary-menu" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="https://www.cellulare-magazine.it/">Home</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://www.cellulare-magazine.it/category/news/">News</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="https://www.cellulare-magazine.it/category/android/">Android</a></li><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.cellulare-magazine.it/category/apple/">Apple</a></li><li id="menu-item-24062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24062"><a href="https://www.cellulare-magazine.it/category/applicazioni/">App</a></li><li id="menu-item-27732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27732"><a href="https://www.cellulare-magazine.it/category/guide-acquisto/">Guide</a></li><li id="menu-item-335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://www.cellulare-magazine.it/category/recensioni/">Recensioni</a></li><li id="menu-item-58901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58901"><a href="https://www.cellulare-magazine.it/schede-tecniche/">Schede Tecniche</a></li></ul></div> <a class="toggle-search">Cerca</a></nav><nav id="site-sub-navigation" class="main-navigation sub-nav show-for-large" role="navigation"> <button class="menu-toggle" aria-controls="secondary-menu" aria-expanded="false">Secondary Menu</button><div class="menu-subnav-container"><ul id="secondary-menu" class="menu"><li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.cellulare-magazine.it/category/samsung/">Samsung</a></li><li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://www.cellulare-magazine.it/category/huawei/">Huawei</a></li><li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://www.cellulare-magazine.it/category/xiaomi/">Xiaomi</a></li><li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://www.cellulare-magazine.it/category/lg/">LG</a></li><li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.cellulare-magazine.it/category/sony-xperia/">Sony</a></li><li id="menu-item-46195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46195"><a href="https://www.cellulare-magazine.it/category/accessori-smartphone-tablet/">Accessori</a></li><li id="menu-item-46194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46194"><a href="https://www.cellulare-magazine.it/category/games/">Games</a></li><li id="menu-item-12163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12163"><a href="https://www.cellulare-magazine.it/category/auto/">Auto connesse</a></li><li id="menu-item-1069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1069"><a href="https://www.cellulare-magazine.it/category/operatori/">Operatori</a></li><li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="https://www.cellulare-magazine.it/category/offerte-smartphone/">Offerte</a></li></ul></div></nav><nav id="site-mobile-navigation" class="main-navigation sub-nav hide-for-large" role="navigation"> <button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">Mobile Menu</button><div class="menu-data"><div class="menu-menu-header-container"><ul id="mobile-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="https://www.cellulare-magazine.it/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://www.cellulare-magazine.it/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="https://www.cellulare-magazine.it/category/android/">Android</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.cellulare-magazine.it/category/apple/">Apple</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24062"><a href="https://www.cellulare-magazine.it/category/applicazioni/">App</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27732"><a href="https://www.cellulare-magazine.it/category/guide-acquisto/">Guide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://www.cellulare-magazine.it/category/recensioni/">Recensioni</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58901"><a href="https://www.cellulare-magazine.it/schede-tecniche/">Schede Tecniche</a></li></ul></div><div class="social"> <a href="https://www.facebook.com/CellulareMagazine" target="_blank" class="icon facebook"></a><a href="https://twitter.com/CellulareMag" target="_blank" class="icon twitter"></a><a href="https://www.cellulare-magazine.it/feed/" target="_blank" class="icon feed"></a></div></div></nav><div class="row"><form role="search" method="get" class="search-form" action="https://www.cellulare-magazine.it/"><div class="large-12 columns"> <input class="search-field" type="search" placeholder="Cerca…" value="" name="s" title="Cerca:" autocomplete="off" /> <span class="close-search-form">&times;</span></div><div class="large-12 columns"><div class="search-results"></div></div></form></div></header><div class="large-8 large-offset-2 columns end ad-banner ad-header"> <script type="text/javascript">if ( window.innerWidth > 768 ) document.write('<!-- /9921309/sottotestata --><div id="div-gpt-ad-1470392456601-0" style="height:60px; width:468px;margin:0 auto;">'+'<script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1470392456601-0"); });<'+'/script></div>');</script> </div></div><div class="row"><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><section class="article medium-8 columns" data-cat-id="1"> <script type="text/javascript">if ( window.innerWidth < 768 ) document.write('<!-- /9921309/Box1 --><div class="sqrd-ban-box"><div id="div-gpt-ad-1468313483741-0" style="height:250px; width:300px; margin: 0 auto;"><script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1468313483741-0"); });<'+'/script></div></div>');</script> <article id="post-64102" class="post-64102 post type-post status-publish format-standard has-post-thumbnail category-android category-news" data-url="https://www.cellulare-magazine.it/huawei-p40-pro-40/"><header class="entry-header"><figure class="article-hero"> <img width="1420" height="799" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201420%20799'%3E%3C/svg%3E" class="attachment-64102 size-64102 wp-post-image" alt="" homepage-top-large="" data-lazy-srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1.jpg 1420w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1-300x169.jpg 300w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1-1024x576.jpg 1024w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1-250x141.jpg 250w" data-lazy-sizes="(max-width: 1420px) 100vw, 1420px" data-lazy-src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1.jpg" /><noscript><img width="1420" height="799" src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1.jpg" class="attachment-64102 size-64102 wp-post-image" alt="" homepage-top-large="" srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1.jpg 1420w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1-300x169.jpg 300w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1-1024x576.jpg 1024w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1-250x141.jpg 250w" sizes="(max-width: 1420px) 100vw, 1420px" /></noscript></figure><h1 class="entry-title">Huawei P40 e Pro 40 si mostrano in un nuovo render</h1><div class="entry-meta"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/27485151759e37bb4b2389b87c9bcf0d?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' data-lazy-src="https://secure.gravatar.com/avatar/27485151759e37bb4b2389b87c9bcf0d?s=32&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/27485151759e37bb4b2389b87c9bcf0d?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/27485151759e37bb4b2389b87c9bcf0d?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript><span class="byline">Scritto da <span class="author"><strong><a class="url fn n" href="https://www.cellulare-magazine.it/author/apuchetti/">Andrea Puchetti</a></strong></span></span> <span class="posted-on"><em>il <time class="entry-date published" datetime="2020-03-19T16:52:11+01:00">19 Marzo 2020</time><time class="updated" datetime="2020-03-19T16:57:39+01:00">19 Marzo 2020</time></em></span></div></header><div class="entry-content"><p>Il solito ed instancabile <strong>Evan Blass</strong> ha appena condiviso alcuni interessanti rendering dei prossimi top di gamma Huawei, ovvero <strong>P40 e P40 Pro.</strong> </p><p>Da notare che le dimensioni dei display non sono ancora note e l&#8217;immagine in apertura potrebbe non essere in scala nonostante sia probabile che Huawei P40 sarà più piccolo del P40 Pro.</p><p>Entrambi includeranno <strong>un foro per la fotocamera del displa</strong>y mentre la grande differenza è da ricercare nella versione<em> “standard”</em> che offre un display piatto mentre quella <em>“Pro” </em>uno di tipo curvo.</p><p>Uno scanner di impronte digitali in-display è montato su tutta la gamma, i tasti fisici sono posizionati sul lato destro mentre i <strong>pulsanti volume su e giù si trovano sopra il tasto di accensione/blocco.</strong></p><p>P40 Pro e P40 Pro PE includeranno una fotocamera periscopica sul retro, mentre P40 no. Tutti e tre i dispositivi verranno forniti con Android 10 e la skin EMUI di Huawei. <strong>Tuttavia, i servizi di Google non saranno inclusi.</strong></p><h2>Presentazione</h2><p>La serie Huawei P40 diventerà ufficiale il <strong>26 marzo </strong>durante un evento online.</p></div><footer class="entry-footer"><div class="large-12 columns"><div class="google-news"><p>Rimani aggiornato seguendoci su Google News!</p><a href="https://news.google.com/publications/CAAqBwgKMNiV6gcwhJNL?hl=it&gl=IT&ceid=IT:it" target="_blank" rel="nofollow">Segui</a></div> <span class="cat-links">Postato in <a href="https://www.cellulare-magazine.it/category/android/" rel="category tag">Android</a> <a href="https://www.cellulare-magazine.it/category/news/" rel="category tag">News</a></span><div class="essb_links essb_counter_modern_right essb_displayed_shortcode essb_share essb_template_default-retina essb_1227452462 print-no" id="essb_displayed_shortcode_1227452462" data-essb-postid="64102" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://www.cellulare-magazine.it/huawei-p40-pro-40/" data-essb-twitter-url="https://www.cellulare-magazine.it/huawei-p40-pro-40/" data-essb-instance="1227452462"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cellulare-magazine.it/huawei-p40-pro-40/&t=Huawei+P40+e+Pro+40+si+mostrano+in+un+nuovo+render" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.cellulare-magazine.it/huawei-p40-pro-40/&t=Huawei+P40+e+Pro+40+si+mostrano+in+un+nuovo+render&#39;,&#39;facebook&#39;,&#39;1227452462&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Huawei%20P40%20e%20Pro%2040%20si%20mostrano%20in%20un%20nuovo%20render%20https%3A%2F%2Fwww.cellulare-magazine.it%2Fhuawei-p40-pro-40%2F" title="" onclick="essb.tracking_only('', 'telegram', '1227452462', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Huawei+P40+e+Pro+40+si+mostrano+in+un+nuovo+render&amp;url=https://www.cellulare-magazine.it/huawei-p40-pro-40/&amp;counturl=https://www.cellulare-magazine.it/huawei-p40-pro-40/&#39;,&#39;twitter&#39;,&#39;1227452462&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1227452462&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Huawei+P40+e+Pro+40+si+mostrano+in+un+nuovo+render&amp;url=https://www.cellulare-magazine.it/huawei-p40-pro-40/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Huawei+P40+e+Pro+40+si+mostrano+in+un+nuovo+render&amp;url=https://www.cellulare-magazine.it/huawei-p40-pro-40/&#39;,&#39;linkedin&#39;,&#39;1227452462&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li></ul></div></div><div class="row"><div class="author-box clearfix"><div class="large-2 columns image"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/27485151759e37bb4b2389b87c9bcf0d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/27485151759e37bb4b2389b87c9bcf0d?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/27485151759e37bb4b2389b87c9bcf0d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/27485151759e37bb4b2389b87c9bcf0d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></div><div class="large-10 columns description"><h3>Andrea Puchetti</h3><p>Appassionato di tecnologia fin dalla nascita. Sempre in giro con mille gadget in tasca e pronto a non farsi sfuggire le novità del momento per poterle raccontare sui canali di Cellulare Magazine.</p><div class="social-links"></div></div></div></footer></article><div class="article-bottom"><div id="disqus_thread"></div></div></section><aside id="secondary" class="widget-area large-4 columns" role="complementary"><section id="text-6" class="widget widget_text"><div class="textwidget"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N975362.271758TOPPRESS/B23910069.270268062;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" WIDTH=300 HEIGHT=250 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR="#000000" onload="sqrd_track_impression('Banner', 'Sidebar')"><script language="JavaScript1.1" SRC="https://ad.doubleclick.net/ddm/adj/N975362.271758TOPPRESS/B23910069.270268062;abr=!ie;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?"></script></IFRAME></div></section><section id="dpe_fp_widget-4" class="widget widget_dpe_fp_widget"><h2 class="widget-title"><div class="sqrd_colors articoli_recenti">Articoli Recenti</div></h2><ul class="dpe-flexible-posts"><li id="post-64116" class="post-64116 post type-post status-publish format-standard has-post-thumbnail category-news tag-nokia tag-nokia-8-3"> <a href="https://www.cellulare-magazine.it/nokia-8-3-primo-smartphone-5g-600-euro/"> <img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/nokia8.3-2-1-200x200.gif 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/nokia8.3-2-1-300x300.gif 300w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/nokia8.3-2-1-250x250.gif 250w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/nokia8.3-2-1-150x150.gif 150w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/nokia8.3-2-1-200x200.gif" /><noscript><img width="200" height="200" src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/nokia8.3-2-1-200x200.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/nokia8.3-2-1-200x200.gif 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/nokia8.3-2-1-300x300.gif 300w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/nokia8.3-2-1-250x250.gif 250w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/nokia8.3-2-1-150x150.gif 150w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><div class="title">Nokia 8.3: il primo smartphone 5G a meno di 600 euro</div> </a></li><li id="post-64121" class="post-64121 post type-post status-publish format-standard has-post-thumbnail category-news tag-hmd-global tag-nokia-5-3 tag-smartphone"> <a href="https://www.cellulare-magazine.it/nokia-53-2020/"> <img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Nokia 5.3" data-lazy-srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Nokia-5.3-200x200.jpg 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Nokia-5.3-150x150.jpg 150w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Nokia-5.3-200x200.jpg" /><noscript><img width="200" height="200" src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Nokia-5.3-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Nokia 5.3" srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Nokia-5.3-200x200.jpg 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Nokia-5.3-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><div class="title">Nokia 5.3 quattro fotocamere con intelligenza artificiale</div> </a></li><li id="post-64123" class="post-64123 post type-post status-publish format-standard has-post-thumbnail category-news tag-nokia tag-nokia-1-3 tag-nokia-5310"> <a href="https://www.cellulare-magazine.it/nokia-1-3-con-android-go-e-nokia-5310-feature-phone-con-tastiera/"> <img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Nokia" data-lazy-srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre_nokia-200x200.jpg 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre_nokia-150x150.jpg 150w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre_nokia-200x200.jpg" /><noscript><img width="200" height="200" src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre_nokia-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Nokia" srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre_nokia-200x200.jpg 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre_nokia-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><div class="title">Nokia 1.3 con Android Go e Nokia 5310, feature phone con tastiera</div> </a></li><li id="post-64102" class="post-64102 post type-post status-publish format-standard has-post-thumbnail category-android category-news"> <a href="https://www.cellulare-magazine.it/huawei-p40-pro-40/"> <img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1-200x200.jpg 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1-200x200.jpg" /><noscript><img width="200" height="200" src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1-200x200.jpg 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-and-P40-Pro-leak-Evan-Blass-1420x799-1-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><div class="title">Huawei P40 e Pro 40 si mostrano in un nuovo render</div> </a></li><li id="post-64104" class="post-64104 post type-post status-publish format-standard has-post-thumbnail category-news tag-nokia"> <a href="https://www.cellulare-magazine.it/nokia-la-diretta-del-lancio-dei-nuovi-smartphone/"> <img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="007 Daniel Craig" data-lazy-srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Daniel_Craig-200x200.jpg 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Daniel_Craig-150x150.jpg 150w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Daniel_Craig-200x200.jpg" /><noscript><img width="200" height="200" src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Daniel_Craig-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="007 Daniel Craig" srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Daniel_Craig-200x200.jpg 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Daniel_Craig-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><div class="title">NOKIA: riguarda la diretta del lancio dei nuovi smartphone</div> </a></li></ul></section><section id="text-10" class="widget widget_text"><div class="textwidget"><script type="text/javascript">if ( window.innerWidth > 768 ) document.write('<!-- /9921309/Box2 --><div id="div-gpt-ad-1468313483741-1" style="height:250px; width:300px;">'+'<script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1468313483741-1"); });<'+'/script></div>');</script></div></section><section id="dpe_fp_widget-5" class="widget widget_dpe_fp_widget"><h2 class="widget-title"><div class="sqrd_colors ultime_recensioni">Ultime Recensioni</div></h2><ul class="dpe-flexible-posts"><li id="post-63599" class="post-63599 post type-post status-publish format-standard has-post-thumbnail category-huawei category-recensioni tag-huawei tag-p40-lite tag-prova tag-recensione tag-test"> <a href="https://www.cellulare-magazine.it/oppo-find-x2-recensione-cellulare-magazine/"> <img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Oppo Find X2" data-lazy-srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre_oppo-1-200x200.jpg 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre_oppo-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre_oppo-1-200x200.jpg" /><noscript><img width="200" height="200" src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre_oppo-1-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Oppo Find X2" srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre_oppo-1-200x200.jpg 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre_oppo-1-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><div class="title">OPPO Find X2 Pro: design, potenza e foto al top</div> </a></li><li id="post-63479" class="post-63479 post type-post status-publish format-standard has-post-thumbnail category-huawei category-recensioni tag-huawei tag-p40-lite tag-prova tag-recensione tag-test"> <a href="https://www.cellulare-magazine.it/huawei-p-40-lite-recensione-cellulare-magazine/"> <img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Huawei P40 Lite" data-lazy-srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-200x200.jpg 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-150x150.jpg 150w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-200x200.jpg" /><noscript><img width="200" height="200" src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Huawei P40 Lite" srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-200x200.jpg 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/Huawei-P40-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><div class="title">Huawei P40 Lite: rapporto qualità/prezzo stellare e Freebuds 3 in omaggio</div> </a></li><li id="post-62469" class="post-62469 post type-post status-publish format-standard has-post-thumbnail category-huawei category-recensioni tag-huawei tag-mate-30-pro tag-prova tag-recensione tag-test"> <a href="https://www.cellulare-magazine.it/huawei-mate-30-pro-recensione-cellulare-magazine/"> <img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre-200x200.jpg 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre-150x150.jpg 150w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre-200x200.jpg" /><noscript><img width="200" height="200" src="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre-200x200.jpg 200w, https://cellmag.b-cdn.net/wp-content/uploads/2020/03/apre-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><div class="title">Huawei Mate 30 Pro: la recensione di Cellulare Magazine</div> </a></li></ul></section><section id="text-12" class="widget widget_text"><div class="textwidget"><script type="text/javascript">if ( window.innerWidth > 768 ) document.write('<!-- /9921309/box_3 --><div id="div-gpt-ad-1468313483741-2" style="height:250px; width:300px;">'+'<script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1468313483741-2"); });<'+'/script></div>');</script></div></section><section id="text-13" class="widget widget_text"><div class="textwidget"><script type="text/javascript">if ( window.innerWidth > 768 ) document.write('<!-- /9921309/box_4 --><div id="div-gpt-ad-1468313483741-3" style="height:250px; width:300px;">'+'<script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1468313483741-3"); });<'+'/script></div>');</script></div></section></aside></main></div></div></div><div class="row"><footer id="colophon" class="site-footer large-12 columns" role="contentinfo"><div class="footer-widgets row"><aside id="text-2" class="widget widget_text large-3 columns"><div class="textwidget"><div class="about"><p><img style="display: block; margin-bottom: 2em;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Logo Cellulare Magazine" data-lazy-src="https://cellmag.b-cdn.net/wp-content/uploads/2016/06/logo.png" /><noscript><img style="display: block; margin-bottom: 2em;" src="https://cellmag.b-cdn.net/wp-content/uploads/2016/06/logo.png" alt="Logo Cellulare Magazine" /></noscript></p><h3>Edizioni Top Press srl</h3><p>Piazza C. Caneva, 3 &#8211; 20154 Milano<br /> P. IVA 10109390962<br /> All rights reserved</p></div></div></aside><aside id="nav_menu-2" class="widget widget_nav_menu large-3 columns"><h2 class="widget-title">Categorie</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1153"><a href="https://www.cellulare-magazine.it/category/android/">Android</a></li><li id="menu-item-1154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1154"><a href="https://www.cellulare-magazine.it/category/news/">News</a></li><li id="menu-item-14095" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14095"><a href="https://www.cellulare-magazine.it/tag/ifa-2016/">IFA 2016</a></li><li id="menu-item-1155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1155"><a href="https://www.cellulare-magazine.it/category/samsung/">Samsung</a></li><li id="menu-item-1156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1156"><a href="https://www.cellulare-magazine.it/category/lg/">LG</a></li><li id="menu-item-1157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1157"><a href="https://www.cellulare-magazine.it/category/apple/">Apple</a></li><li id="menu-item-1158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1158"><a href="https://www.cellulare-magazine.it/category/huawei/">Huawei</a></li><li id="menu-item-1159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1159"><a href="https://www.cellulare-magazine.it/category/sony-xperia/">Sony</a></li><li id="menu-item-1160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1160"><a href="https://www.cellulare-magazine.it/category/windows/">Windows</a></li><li id="menu-item-1161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1161"><a href="https://www.cellulare-magazine.it/category/microsoft/">Microsoft</a></li></ul></div></aside><aside id="archives-3" class="widget widget_archive large-3 columns"><h2 class="widget-title">Archivi</h2> <label class="screen-reader-text" for="archives-dropdown-3">Archivi</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Seleziona il mese</option><option value='https://www.cellulare-magazine.it/2020/03/'> Marzo 2020</option><option value='https://www.cellulare-magazine.it/2020/02/'> Febbraio 2020</option><option value='https://www.cellulare-magazine.it/2020/01/'> Gennaio 2020</option><option value='https://www.cellulare-magazine.it/2019/12/'> Dicembre 2019</option><option value='https://www.cellulare-magazine.it/2019/11/'> Novembre 2019</option><option value='https://www.cellulare-magazine.it/2019/10/'> Ottobre 2019</option><option value='https://www.cellulare-magazine.it/2019/09/'> Settembre 2019</option><option value='https://www.cellulare-magazine.it/2019/08/'> Agosto 2019</option><option value='https://www.cellulare-magazine.it/2019/07/'> Luglio 2019</option><option value='https://www.cellulare-magazine.it/2019/06/'> Giugno 2019</option><option value='https://www.cellulare-magazine.it/2019/05/'> Maggio 2019</option><option value='https://www.cellulare-magazine.it/2019/04/'> Aprile 2019</option><option value='https://www.cellulare-magazine.it/2019/03/'> Marzo 2019</option><option value='https://www.cellulare-magazine.it/2019/02/'> Febbraio 2019</option><option value='https://www.cellulare-magazine.it/2019/01/'> Gennaio 2019</option><option value='https://www.cellulare-magazine.it/2018/12/'> Dicembre 2018</option><option value='https://www.cellulare-magazine.it/2018/11/'> Novembre 2018</option><option value='https://www.cellulare-magazine.it/2018/10/'> Ottobre 2018</option><option value='https://www.cellulare-magazine.it/2018/09/'> Settembre 2018</option><option value='https://www.cellulare-magazine.it/2018/08/'> Agosto 2018</option><option value='https://www.cellulare-magazine.it/2018/07/'> Luglio 2018</option><option value='https://www.cellulare-magazine.it/2018/06/'> Giugno 2018</option><option value='https://www.cellulare-magazine.it/2018/05/'> Maggio 2018</option><option value='https://www.cellulare-magazine.it/2018/04/'> Aprile 2018</option><option value='https://www.cellulare-magazine.it/2018/03/'> Marzo 2018</option><option value='https://www.cellulare-magazine.it/2018/02/'> Febbraio 2018</option><option value='https://www.cellulare-magazine.it/2018/01/'> Gennaio 2018</option><option value='https://www.cellulare-magazine.it/2017/12/'> Dicembre 2017</option><option value='https://www.cellulare-magazine.it/2017/11/'> Novembre 2017</option><option value='https://www.cellulare-magazine.it/2017/10/'> Ottobre 2017</option><option value='https://www.cellulare-magazine.it/2017/09/'> Settembre 2017</option><option value='https://www.cellulare-magazine.it/2017/08/'> Agosto 2017</option><option value='https://www.cellulare-magazine.it/2017/07/'> Luglio 2017</option><option value='https://www.cellulare-magazine.it/2017/06/'> Giugno 2017</option><option value='https://www.cellulare-magazine.it/2017/05/'> Maggio 2017</option><option value='https://www.cellulare-magazine.it/2017/04/'> Aprile 2017</option><option value='https://www.cellulare-magazine.it/2017/03/'> Marzo 2017</option><option value='https://www.cellulare-magazine.it/2017/02/'> Febbraio 2017</option><option value='https://www.cellulare-magazine.it/2017/01/'> Gennaio 2017</option><option value='https://www.cellulare-magazine.it/2016/12/'> Dicembre 2016</option><option value='https://www.cellulare-magazine.it/2016/11/'> Novembre 2016</option><option value='https://www.cellulare-magazine.it/2016/10/'> Ottobre 2016</option><option value='https://www.cellulare-magazine.it/2016/09/'> Settembre 2016</option><option value='https://www.cellulare-magazine.it/2016/08/'> Agosto 2016</option><option value='https://www.cellulare-magazine.it/2016/07/'> Luglio 2016</option><option value='https://www.cellulare-magazine.it/2016/06/'> Giugno 2016</option><option value='https://www.cellulare-magazine.it/2016/05/'> Maggio 2016</option><option value='https://www.cellulare-magazine.it/2016/04/'> Aprile 2016</option><option value='https://www.cellulare-magazine.it/2016/03/'> Marzo 2016</option><option value='https://www.cellulare-magazine.it/2016/02/'> Febbraio 2016</option><option value='https://www.cellulare-magazine.it/2016/01/'> Gennaio 2016</option><option value='https://www.cellulare-magazine.it/2015/12/'> Dicembre 2015</option><option value='https://www.cellulare-magazine.it/2015/11/'> Novembre 2015</option><option value='https://www.cellulare-magazine.it/2015/10/'> Ottobre 2015</option><option value='https://www.cellulare-magazine.it/2015/09/'> Settembre 2015</option><option value='https://www.cellulare-magazine.it/2015/08/'> Agosto 2015</option><option value='https://www.cellulare-magazine.it/2015/07/'> Luglio 2015</option><option value='https://www.cellulare-magazine.it/2015/06/'> Giugno 2015</option><option value='https://www.cellulare-magazine.it/2015/05/'> Maggio 2015</option><option value='https://www.cellulare-magazine.it/2015/04/'> Aprile 2015</option><option value='https://www.cellulare-magazine.it/2015/03/'> Marzo 2015</option><option value='https://www.cellulare-magazine.it/2015/02/'> Febbraio 2015</option><option value='https://www.cellulare-magazine.it/2015/01/'> Gennaio 2015</option><option value='https://www.cellulare-magazine.it/2014/12/'> Dicembre 2014</option><option value='https://www.cellulare-magazine.it/2014/11/'> Novembre 2014</option><option value='https://www.cellulare-magazine.it/2014/10/'> Ottobre 2014</option><option value='https://www.cellulare-magazine.it/2014/09/'> Settembre 2014</option><option value='https://www.cellulare-magazine.it/2014/08/'> Agosto 2014</option><option value='https://www.cellulare-magazine.it/2014/07/'> Luglio 2014</option><option value='https://www.cellulare-magazine.it/2014/06/'> Giugno 2014</option><option value='https://www.cellulare-magazine.it/2014/02/'> Febbraio 2014</option> </select> <script type="text/javascript">/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})(); /* ]]> */</script> </aside><aside id="pages-2" class="widget widget_pages large-3 columns"><h2 class="widget-title">Pagine</h2><ul><li class="page_item page-item-291"><a href="https://www.cellulare-magazine.it/archivio-cellulare-magazine/">Archivio storico</a></li><li class="page_item page-item-2"><a href="https://www.cellulare-magazine.it/">Cellulare Magazine: homepage &#8211; Tutte le notizie</a></li><li class="page_item page-item-27725"><a href="https://www.cellulare-magazine.it/guide-allacquisto/">Guide all&#8217;acquisto</a></li><li class="page_item page-item-19602"><a href="https://www.cellulare-magazine.it/redazione/">Redazione</a></li><li class="page_item page-item-58899"><a href="https://www.cellulare-magazine.it/schede-tecniche/">Schede Tecniche</a></li></ul></aside></div><div class="site-info"> Copyright © 2020 <a href="https://www.cellulare-magazine.it">Cellulare Magazine</a></div></footer></div></div> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"cellularemagazine"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"64102 https:\/\/www.cellulare-magazine.it\/?p=64102","disqusShortname":"cellularemagazine","disqusTitle":"Huawei P40 e Pro 40 si mostrano in un nuovo render","disqusUrl":"https:\/\/www.cellulare-magazine.it\/huawei-p40-pro-40\/","postId":"64102"};
var dclCustomVars = {"dcl_progress_text":"Caricamento..."}; /* ]]> */</script> <script type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min.js'></script> <script data-minify="1" type='module' defer src='https://cellmag.b-cdn.net/wp-content/cache/min/1/wp-content/plugins/instant-page/instantpage-3f5fe4deb244c451520c7f3558468b62.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.cellulare-magazine.it\/wp-admin\/admin-ajax.php","top_ten_id":"64102","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"384388228"}; /* ]]> */</script> <script type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script> <script type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js'></script> <script type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js'></script> <script data-minify="1" type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/cache/min/1/wp-content/themes/sqrd-query/assets/js/navigation-6cc4b1dd97c1b748a4138a5761fca3cf.js'></script> <script data-minify="1" type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/cache/min/1/wp-content/themes/sqrd-query/assets/js/skip-link-focus-fix-086908aa839e9c5b6807f65b5e86e22d.js'></script> <script type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/js/vendor/jquery.mmenu.all.min.js'></script> <script type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/js/vendor/jquery.pin.min.js'></script> <script data-minify="1" type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/cache/min/1/wp-content/themes/sqrd-query/assets/js/vendor/jquery.history-f65bf56d84c5f41248963e5e620843e6.js'></script> <script type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/js/vendor/jquery.matchHeight.min.js'></script> <script type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/js/vendor/jquery.dotdotdot.min.js'></script> <script data-minify="1" type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/cache/min/1/wp-content/themes/sqrd-query/assets/js/foundation-1aff4d0035ca1182bb782291cde62599.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sqrd_ajax = {"ajaxurl":"https:\/\/www.cellulare-magazine.it\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/cache/min/1/wp-content/themes/sqrd-query/assets/js/app-2abe7b44693f909384328f9c72c211f7.js'></script> <script data-minify="1" type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-content/cache/min/1/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core-cbc8b1d3989c955705b65010108a2113.js'></script> <script type='text/javascript' defer src='https://cellmag.b-cdn.net/wp-includes/js/wp-embed.min.js'></script> <script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_log_stats_only = function(service, postId, position) { var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': postId, 'service': service, 'template': position, 'mobile': instance_mobile, 'position': position, 'button': position, 'counter': false, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cellmag.b-cdn.net/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <noscript><link rel="stylesheet" href="https://cellmag.b-cdn.net/wp-content/cache/min/1/c5d7287c31660951eb01bf7fe804209c.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1584641189 -->