<!DOCTYPE html><html lang=it-IT><head><meta charset="utf-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel=profile href=http://gmpg.org/xfn/11><link rel=pingback href=https://www.cellulare-magazine.it/xmlrpc.php><meta name="theme-color" content="#FF6E31"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><meta property="og:description" content="OnePlus l'ha combinata grossa: l'ultimo aggiornamento di OxygenOs 12 per OnePlus 9 e OnePlus 9 Pro non è stato proprio un successo. Nelle ore successive al lancio, numerosissimi utenti si sono lamentati dei numerosi bug e delle funzionalità rimosse, tanto che OnePlus è stata costretta a rimuovere temporaneamente l'aggiornamento. Le stranezze segnalate dagli utenti sono state davvero tante. Problemi nelle telefonate, connessione Wi-Fi lenta, animazioni male implementate. In più sono apparentemente scomparse nel nulla una serie di funzioni utili: non si può più cambiare le icone delle applicazioni, personalizzare la status bar, disabilitare Google Feed, nascondere la batteria, e molto"><meta property="og:title" content="OxygenOs 12, aggiornamento disastroso: OnePlus fa marcia indietro"><meta property="article_author" content="Nicolò Lombardo"><meta property="article_publisher" content="https://www.facebook.com/CellulareMagazine"><meta property="og:image" content="https://cellmag.b-cdn.net/wp-content/uploads/2021/07/oxygenos-11-135985.1200x675.jpg"><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.cellulare-magazine.it/oxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro/"><meta property="og:site_name" content="Cellulare Magazine"><meta property="article:published_time" content="2021-12-10T18:19:46+01:00"><meta property="article:modified_time" content="2021-12-10T18:19:49+01:00"><meta property="og:updated_time" content="2021-12-10T18:19:49+01:00"><meta name="twitter:title" content="OxygenOs 12, aggiornamento disastroso: OnePlus fa marcia indietro"><meta name="twitter:description" content="OnePlus l'ha combinata grossa: l'ultimo aggiornamento di OxygenOs 12 per OnePlus 9 e OnePlus 9 Pro non è stato proprio un successo. Nelle ore successive al lancio, numerosissimi utenti si sono lamentati dei numerosi bug e delle funzionalità rimosse, tanto che OnePlus è stata costretta a rimuovere temporaneamente l'aggiornamento. Le stranezze segnalate dagli utenti sono state davvero tante. Problemi nelle telefonate, connessione Wi-Fi lenta, animazioni male implementate. In più sono apparentemente scomparse nel nulla una serie di funzioni utili: non si può più cambiare le icone delle applicazioni, personalizzare la status bar, disabilitare Google Feed, nascondere la batteria, e molto"><meta name="twitter:image" content="https://cellmag.b-cdn.net/wp-content/uploads/2021/07/oxygenos-11-135985.1200x675.jpg"><meta name="twitter:site" content="@CellulareMag"><meta name="twitter:creator" content="@CellulareMag"><meta name="twitter:card" content="summary_large_image"><style>@font-face{font-display:swap;font-family:"sw-icon-font";src:url("https://www.cellulare-magazine.it/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");src:url("https://www.cellulare-magazine.it/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),url("https://www.cellulare-magazine.it/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),url("https://www.cellulare-magazine.it/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),url("https://www.cellulare-magazine.it/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");font-weight:normal;font-style:normal;font-display:block}</style><title>OxygenOs 12, aggiornamento disastroso: OnePlus fa marcia indietro - Cellulare Magazine</title><meta name="description" content="Moltissimi utenti hanno segnalato problemi nell&#039;ultimo aggiornamento del sistema operativo OxygenOs 12, tanto che OnePlus l&#039;ha rimosso."><link rel=canonical href=https://www.cellulare-magazine.it/oxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro/ ><meta property="og:locale" content="it_IT"><meta property="og:type" content="article"><meta property="og:title" content="OxygenOs 12, aggiornamento disastroso: OnePlus fa marcia indietro"><meta property="og:description" content="Moltissimi utenti hanno segnalato problemi nell&#039;ultimo aggiornamento del sistema operativo OxygenOs 12, tanto che OnePlus l&#039;ha rimosso."><meta property="og:url" content="https://www.cellulare-magazine.it/oxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro/"><meta property="og:site_name" content="Cellulare Magazine"><meta property="article:publisher" content="https://www.facebook.com/CellulareMagazine"><meta property="article:published_time" content="2021-12-10T17:19:46+00:00"><meta property="article:modified_time" content="2021-12-10T17:19:49+00:00"><meta property="og:image" content="https://cellmag.b-cdn.net/wp-content/uploads/2021/07/oxygenos-11-135985.1200x675.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="663"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@nicololg30@gmail.com"><meta name="twitter:site" content="@CellulareMag"><meta name="twitter:label1" content="Scritto da"><meta name="twitter:data1" content="Nicolò Lombardo"><meta name="twitter:label2" content="Tempo di lettura stimato"><meta name="twitter:data2" content="1 minuto"> <script type=application/ld+json class=yoast-schema-graph>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</script> <link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Cellulare Magazine &raquo; Feed" href=https://www.cellulare-magazine.it/feed/ ><link rel=alternate type=application/rss+xml title="Cellulare Magazine &raquo; Feed dei commenti" href=https://www.cellulare-magazine.it/comments/feed/ ><link rel=alternate type=application/rss+xml title="Cellulare Magazine &raquo; OxygenOs 12, aggiornamento disastroso: OnePlus fa marcia indietro Feed dei commenti" href=https://www.cellulare-magazine.it/oxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro/feed/ > <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cellulare-magazine.it\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style data-phast-original-src="https://cellmag.b-cdn.net/wp-content/plugins/fotorama/fotorama.css" data-phast-params='{"ref":"o0kDdtisqFc"}'>/*<![CDATA[*/@media (-webkit-min-device-pixel-ratio:1.5),(min-resolution:2dppx){}.fotorama:not(.fotorama--unobtrusive)>*:not(:first-child){display:none}@-webkit-keyframes
spinner{0%{-webkit-transform:rotate(0);transform:rotate(0)}100%{-webkit-transform:rotate(360deg);transform:rotate(360deg)}}@keyframes
spinner{0%{-webkit-transform:rotate(0);transform:rotate(0)}100%{-webkit-transform:rotate(360deg);transform:rotate(360deg)}}@-moz-document url-prefix(){}.fotorama__wrap--css3.fotorama__wrap--no-controls.fotorama__wrap--slide.fotorama__wrap--toggle-arrows .fotorama__fullscreen-icon:not(:focus){-webkit-transform:translate3d(32px,-32px,0);transform:translate3d(32px,-32px,0)}.fotorama__wrap--css3.fotorama__wrap--no-controls.fotorama__wrap--slide.fotorama__wrap--toggle-arrows .fotorama__arr--prev:not(:focus){-webkit-transform:translate3d(-48px,0,0);transform:translate3d(-48px,0,0)}.fotorama__wrap--css3.fotorama__wrap--no-controls.fotorama__wrap--slide.fotorama__wrap--toggle-arrows .fotorama__arr--next:not(:focus){-webkit-transform:translate3d(48px,0,0);transform:translate3d(48px,0,0)}.fotorama__wrap--css3 .fotorama__arr:not(:focus),.fotorama__wrap--css3 .fotorama__fullscreen-icon:not(:focus),.fotorama__wrap--css3 .fotorama__video-play:not(:focus),.fotorama__wrap--css3 .fotorama__video-close:not(:focus){transition-property:-webkit-transform,opacity;transition-property:transform,opacity;transition-duration:0.3s}/*]]>*/</style><style>/*<![CDATA[*/.fotorama--wp{margin:1em
0}.fotorama--fullscreen{margin:0}.gallery-settings h3:after{content:' (Fotorama ignores them)';font-weight:normal;text-transform:none;white-space:nowrap}[lang="ru-RU"] .gallery-settings h3:after{content:' (Фоторама игнорирует их)'}/*]]>*/</style><style data-phast-original-src="https://cellmag.b-cdn.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css" data-phast-params='{"ref":"qlAFsutB7Ws"}'>.click-to-tweet-block-wrap textarea[name="tweetText"]{border-top-right-radius:0px}</style><style data-phast-original-src="https://cellmag.b-cdn.net/wp-includes/css/dist/block-library/style.min.css" data-phast-params='{"ref":"XyY4m5gjaYU"}'>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</style><style data-phast-original-src="https://cellmag.b-cdn.net/wp-content/plugins/block-gallery/dist/blocks.style.build.css" data-phast-params='{"ref":"dlevAFIizQ0"}'>/*<![CDATA[*/.blockgallery:not(.has-padding){padding:0
!important}.blockgallery:not(.has-margin) .blockgallery--item{margin:auto !important}@supports ((position:-webkit-sticky) or (position:sticky)){}figcaption.blockgallery--primary-caption:not(.has-caption-color){color:#555d66}.blockgallery:not(.has-gutter){margin-left:auto !important;margin-right:auto !important}.blockgallery:not(.has-caption-color).has-caption-style-dark .blockgallery--figure
figcaption{color:#fff}.blockgallery:not(.has-caption-color).has-caption-style-light .blockgallery--figure
figcaption{color:#292929}.has-background-overlay:not(.has-background){background-color:#000}.is-twentynineteen .entry-content div[class*="wp-block-blockgallery"]{margin-bottom:46px;margin-top:46px}.is-twentynineteen .entry-content div[class*="wp-block-blockgallery"] .blockgallery--caption{font-size:0.71111em;font-family:-apple-system,BlinkMacSystemFont,"Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue",sans-serif;line-height:1.6;margin:0
0 -20px;padding:0.5rem;text-align:center}.is-twentynineteen .wp-block-blockgallery-stacked figcaption:not([class*="font-size"]){font-size:0.71111em}.is-twentyseventeen .entry-content div[class*="wp-block-blockgallery"]{margin-top:1.65em;margin-bottom:1.75em}.is-twentyseventeen .entry-content div[class*="wp-block-blockgallery"] .blockgallery--primary-caption{font-style:italic;margin-bottom:-10px;margin-top:1em}.is-twentyseventeen .entry-content div[class*="wp-block-blockgallery"]:not([class*="masonry"]) .blockgallery:not(.has-caption-color) figcaption{color:#555d66}.is-twentysixteen .entry-content div[class*="wp-block-blockgallery"]{margin-top:2.3em;margin-bottom:2.3em}.is-twentysixteen .entry-content div[class*="wp-block-blockgallery"] .blockgallery--primary-caption{margin-bottom:-10px;margin-top:0.6em}.is-twentyfifteen .entry-content div[class*="wp-block-blockgallery"]{margin-top:2.2em;margin-bottom:2.2em}.is-twentyfifteen .entry-content div[class*="wp-block-blockgallery"] .blockgallery--primary-caption{margin-top:0.5em;padding-bottom:0;margin-bottom:-15px}.is-twentyfourteen .entry-content div[class*="wp-block-blockgallery"]{margin-top:30px;margin-bottom:30px}.is-twentyfourteen .entry-content div[class*="wp-block-blockgallery"] .blockgallery--primary-caption{text-align:left;margin-bottom:-7px}.is-twentythirteen .entry-content div[class*="wp-block-blockgallery"]{margin-top:34px;margin-bottom:30px}.is-twentythirteen .entry-content div[class*="wp-block-blockgallery"] .blockgallery--primary-caption{margin-bottom:-10px}.is-twentytwelve .entry-content div[class*="wp-block-blockgallery"]{margin-top:32px;margin-bottom:32px}.is-twentytwelve .entry-content div[class*="wp-block-blockgallery"] .blockgallery:not([class*="border-radius"]) img{border-radius:inherit}.is-twentytwelve .entry-content div[class*="wp-block-blockgallery"] .blockgallery--primary-caption{margin-bottom:-10px}.is-twentyeleven .entry-content div[class*="wp-block-blockgallery"]{margin-top:33px;margin-bottom:32px}.is-twentyeleven .entry-content div[class*="wp-block-blockgallery"] .blockgallery
img{border:0;padding:0;max-width:100%}.is-twentyeleven .entry-content div[class*="wp-block-blockgallery"] .blockgallery--primary-caption{margin-bottom:-15px}.is-twentyeleven .entry-content div[class*="wp-block-blockgallery"] .blockgallery--primary-caption::before{color:#666;content:'\2014';font-size:14px;font-style:normal;font-weight:600;margin-right:5px;position:absolute;left:10px;top:0}.wp-block-blockgallery-stacked:not(.has-caption-color){color:#333 !important}.wp-block-blockgallery-stacked .blockgallery--caption:not([class*="font-size"]){font-size:13px}/*]]>*/</style><style data-phast-original-src="https://cellmag.b-cdn.net/wp-content/plugins/coblocks/dist/style-coblocks.css" data-phast-params='{"ref":"otK41BbxWoA"}'>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</style><style></style><style data-phast-original-src="https://cellmag.b-cdn.net/wp-content/plugins/squared-appstorebox/includes/css/box.min.css" data-phast-params='{"ref":"6silv0rWvcY"}'>@media screen and (min-width:721px){#asb-appbox{width:100%!important;height:auto;display:block;margin:20px
auto 30px auto;font:normal 16px "Helvetica Neue",Helvetica,Arial,sans-serif;font-weight:300;font-weight:200;text-align:left;position:relative;float:left}#asb-appbox:after{clear:both}#asb-appbox #asb-imagebox{float:left;width:128px;display:block;overflow:hidden;position:relative}#asb-appbox #asb-imagebox
img{margin:0!important;max-width:100%;padding:0!important}#asb-appbox #asb-content{background:#FFF;color:#FFF;border:1px
#CCC solid;-moz-border-radius:5px;-webkit-border-radius:5px;border-radius:5px;float:right;width:70%;overflow:hidden;position:absolute;bottom:0;right:0}}@media screen and (max-width:720px){#asb-appbox{height:auto;overflow:hidden;display:block;margin-top:10px;font:normal 16px "Helvetica Neue",Helvetica,Arial,sans-serif;font-weight:300;font-weight:200}#asb-appbox
.title{font-size:16px;font-weight:bold;color:#fafafa;display:block;text-align:center;margin:8px
0}#asb-appbox #asb-imagebox{max-width:128px;max-height:128px;width:100%;height:100%;display:block;text-align:center;padding:0;overflow:hidden;margin:0
auto 10px;position:relative}#asb-appbox #asb-imagebox
img{max-width:100%;width:100%}#asb-appbox #asb-content{overflow:hidden;height:auto;background-color:#FFF;margin:10px;display:block;padding:14px;border:2px
solid #EEE;text-align:center}}.rtl #asb-appbox #asb-content {float:left!important;left:0!important;right:initial!important}</style><style data-phast-original-src="https://cellmag.b-cdn.net/wp-content/plugins/social-warfare/assets/css/style.min.css" data-phast-params='{"ref":"3WkiR3JgOos"}'>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</style><style data-phast-original-src="https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/css/jquery.mmenu.all.css" data-phast-params='{"ref":"BRZIGJYO-wY"}'>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</style><style>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</style><style data-phast-original-src="https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/style.css" data-phast-params='{"ref":"R3mGUEt3uGY"}'>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</style><style data-phast-original-src="https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/css/foundation.css" data-phast-params='{"ref":"hzkeI0gy1Ao"}'>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</style><style data-phast-original-src="https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/css/app.css" data-phast-params='{"ref":"KSwCF6zPI9o"}'>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</style><style data-phast-original-src="https://cellmag.b-cdn.net/wp-content/plugins/aawp/assets/dist/css/main.css" data-phast-params='{"ref":"3Mb9QeOkBLk"}'>/*<![CDATA[*/.aawp table.aawp-table tr:nth-child(odd){background-color:#fafafa}@media (min-width:800px){.aawp table.aawp-table tr:nth-child(odd){background:none}}.aawp table.aawp-comparison-table tr:nth-child(odd){background-color:#fafafa}@media (min-width:800px){.aawp table.aawp-comparison-table tr:nth-child(odd){background:none}.aawp table.aawp-comparison-table tr:nth-child(2n){background:#fafafa}}.aawp-tb--desktop .aawp-tb__row:not(.aawp-tb__row--highlight):nth-child(2n+2) .aawp-tb__data:not(.aawp-tb__data--highlight),.aawp-tb--desktop .aawp-tb__row:not(.aawp-tb__row--highlight):nth-child(2n+2) .aawp-tb__head{background-color:#f5f5f5}@media (max-width:1200px){.aawp-tb--desktop .aawp-tb__data:nth-child(7){display:none}}@media (max-width:1100px){.aawp-tb--desktop .aawp-tb__data:nth-child(6){display:none}}@media (max-width:1000px){.aawp-tb--desktop .aawp-tb__data:nth-child(5){display:none}}.aawp-tb--mobile .aawp-tb__row:not(.aawp-tb__row--highlight):nth-of-type(2n) .aawp-tb__data,.aawp-tb--mobile .aawp-tb__row:not(.aawp-tb__row--highlight):nth-of-type(2n) .aawp-tb__head{background-color:#f5f5f5}/*]]>*/</style> <script defer src='https://cellmag.b-cdn.net/wp-includes/js/jquery/jquery.min.js' id=jquery-core-js></script> <script defer src='https://cellmag.b-cdn.net/wp-content/plugins/fotorama/fotorama.js' id=fotorama.js-js></script> <script defer src='https://cellmag.b-cdn.net/wp-content/plugins/fotorama/fotorama-wp.js' id=fotorama-wp.js-js></script> <script defer src='https://cellmag.b-cdn.net/wp-content/plugins/allow-webp-image/public/js/allow-webp-image-public.js' id=allow-webp-image-js></script> <script defer src='https://cellmag.b-cdn.net/wp-includes/js/underscore.min.js' id=underscore-js></script> <script defer src='https://cellmag.b-cdn.net/wp-includes/js/backbone.min.js' id=backbone-js></script> <script id=wp-api-request-js-extra>var wpApiSettings={"root":"https:\/\/www.cellulare-magazine.it\/wp-json\/","nonce":"73cbc35638","versionString":"wp\/v2\/"};</script> <script defer src='https://cellmag.b-cdn.net/wp-includes/js/api-request.min.js' id=wp-api-request-js></script> <script defer src='https://cellmag.b-cdn.net/wp-includes/js/wp-api.min.js' id=wp-api-js></script> <script id=sqrd-manager-js-js-extra>var AdManager={"baseURL":"https:\/\/www.cellulare-magazine.it\/wp-json\/sqrd-manager\/v1"};</script> <script defer src='https://cellmag.b-cdn.net/wp-content/plugins/sqrd-manager/assets/js/frontend.js' id=sqrd-manager-js-js></script> <link rel=https://api.w.org/ href=https://www.cellulare-magazine.it/wp-json/ ><link rel=alternate type=application/json href=https://www.cellulare-magazine.it/wp-json/wp/v2/posts/108192><link rel=shortlink href='https://www.cellulare-magazine.it/?p=108192'><link rel=alternate type=application/json+oembed href="https://www.cellulare-magazine.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cellulare-magazine.it%2Foxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro%2F"><link rel=alternate type=text/xml+oembed href="https://www.cellulare-magazine.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cellulare-magazine.it%2Foxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro%2F&#038;format=xml"><style>/*<![CDATA[*/.aawp .aawp-tb__row--highlight{background-color:#256aaf}.aawp .aawp-tb__row--highlight{color:#256aaf}.aawp .aawp-tb__row--highlight
a{color:#256aaf}/*]]>*/</style><meta property="fb:pages" content="117752091635578"><meta property="ia:markup_url" content="https://www.cellulare-magazine.it/oxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro/?ia_markup=1"> <script data-host=https://analytics.sqrd-prod.com data-dnt=false src=https://sqrd-analytics.b-cdn.net/js/script.js id=ZwSg9rf6GA async defer></script><script data-phast-no-defer>console.log("%cOptimized with %cPhastPress%c %s\nhttps:\/\/wordpress.org\/plugins\/phastpress\/","font-family:helvetica,sans-serif","font-family:helvetica,sans-serif;font-weight:bold","font-family:helvetica,sans-serif","2.1")</script> <link rel=amphtml href=https://www.cellulare-magazine.it/oxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro/amp/ ><link rel=icon href=https://cellmag.b-cdn.net/wp-content/uploads/2016/06/cropped-5bcGfssT-200x200.png sizes=32x32><link rel=icon href=https://cellmag.b-cdn.net/wp-content/uploads/2016/06/cropped-5bcGfssT-200x200.png sizes=192x192><link rel=apple-touch-icon href=https://cellmag.b-cdn.net/wp-content/uploads/2016/06/cropped-5bcGfssT-200x200.png><meta name="msapplication-TileImage" content="https://cellmag.b-cdn.net/wp-content/uploads/2016/06/cropped-5bcGfssT-300x300.png"> <script>var aepc_pixel={"pixel_id":"446279859694524","user":{},"enable_advanced_events":"yes","fire_delay":"0","can_use_sku":"yes"},aepc_pixel_args=[],aepc_extend_args=function(args){if(typeof args==='undefined'){args={};}
for(var key in aepc_pixel_args)
args[key]=aepc_pixel_args[key];return args;};if('yes'===aepc_pixel.enable_advanced_events){aepc_pixel_args.userAgent=navigator.userAgent;aepc_pixel_args.language=navigator.language;if(document.referrer.indexOf(document.domain)<0){aepc_pixel_args.referrer=document.referrer;}}
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init',aepc_pixel.pixel_id,aepc_pixel.user);setTimeout(function(){fbq('track',"PageView",aepc_pixel_args);},aepc_pixel.fire_delay*1000);</script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];function sqrd_ban_init(e,t,p){var el=document.getElementById(e);var a=document.createElement('a');var image=document.createElement('img');var loading=new Image;var impression=new Image;loading.onload=function(){image.src=this.src;a.appendChild(image);impression.src=el.getAttribute('data-impression');try{ga('send',{hitType:'event',eventCategory:'Interaction',eventAction:'Impression',eventLabel:t+p});}catch(e){console.log('Probably analytics is not available');}};loading.src=el.getAttribute('data-image');a.setAttribute('href',el.getAttribute('data-click'));a.setAttribute('target','_blank');a.onclick=function(){try{ga('send',{hitType:'event',eventCategory:'Interaction',eventAction:'Click',eventLabel:t+p});}catch(e){console.log('Probably analytics is not available');}};el.appendChild(a);}
function sqrd_track_impression(t,p){try{ga('send',{hitType:'event',eventCategory:'Interaction',eventAction:'Impression',eventLabel:t+p});}catch(e){console.log('Probably analytics is not available');}}
function sqrd_track_click(t,p){try{ga('send',{hitType:'event',eventCategory:'Interaction',eventAction:'Click',eventLabel:t+p});}catch(e){console.log('Probably analytics is not available');}}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+
'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();ga('create','UA-133171047-1','www.cellulare-magazine.it');ga('send','pageview');googletag.cmd.push(function(){googletag.defineSlot('/9921309/Box1',[300,250],'div-gpt-ad-1468313483741-0').addService(googletag.pubads());googletag.defineSlot('/9921309/Box2',[300,250],'div-gpt-ad-1468313483741-1').addService(googletag.pubads());googletag.defineSlot('/9921309/box_3',[300,250],'div-gpt-ad-1468313483741-2').addService(googletag.pubads());googletag.defineSlot('/9921309/box_4',[300,250],'div-gpt-ad-1468313483741-3').addService(googletag.pubads());googletag.defineSlot('/9921309/Interno_notizia',[468,60],'div-gpt-ad-1468313483741-4').addService(googletag.pubads());googletag.defineOutOfPageSlot('/9921309/skin','div-gpt-ad-1468313483741-5').addService(googletag.pubads());googletag.defineSlot('/9921309/sottotestata',[468,60],'div-gpt-ad-1470392456601-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> </head><body class="post-template-default single single-post postid-108192 single-format-standard aawp-custom group-blog elementor-default elementor-kit-78468"><div id=page class=site> <a class="skip-link screen-reader-text" href=#content>Skip to content</a><div class=clickable_skin><table class=skin_bg cellpadding=0 cellspacing=0><tr><td class=bar><a href=javascript:void()></a></td><td class=central><a href=javascript:void()></a></td><td class=bar><a href=javascript:void()></a></td></tr></table></div><div class=sqrd-ad-manager data-position=skin data-viewport=desktop></div><div class=row><header id=masthead class="site-header large-12 columns" role=banner><div class="site-branding large-4 columns"> <a href=#site-mobile-navigation class="show-menu hide-for-large">Menu</a><p class=site-title> <a href=https://www.cellulare-magazine.it/ rel=home> <img src=https://cellmag.b-cdn.net/wp-content/uploads/2016/06/logo.png alt="Cellulare Magazine"> </a></p></div><div class="large-8 columns header-widgets"><div class="social show-for-large"> <a href=https://www.facebook.com/CellulareMagazine target=_blank class="icon facebook" rel="noopener noreferrer"></a><a href=https://twitter.com/CellulareMag target=_blank class="icon twitter" rel="noopener noreferrer"></a><a href=https://www.youtube.com/user/cellularemagazineit target=_blank class="icon youtube" rel="noopener noreferrer"></a><a href=https://www.cellulare-magazine.it/feed/ target=_blank class="icon feed" rel="noopener noreferrer"></a></div><div class="header_search show-for-large"><form id=searchform method=get action=https://www.cellulare-magazine.it> <input type=text name=s id=s placeholder=Cerca...></form></div><div class="hashtags show-for-large"> <a href="https://www.cellulare-magazine.it/?s=iphone+13">#IPhone13</a> <a href="https://www.cellulare-magazine.it/?s=OPPO+Reno6">#OPPO Reno6</a></div><div class="hashtags custom-urls show-for-large"> <a href=https://www.cellulare-magazine.it/migliori-cellulari-per-anziani-senior-phone/ >GUIDA SENIOR PHONE</a></div><div class="mobile_header_search hide-for-large"><form id=searchform method=get action=https://www.cellulare-magazine.it><div class=form-entry> <input type=text name=s id=s placeholder=Cerca...> <span class=close_button>&times;</span></div></form> <span class=search_button></span></div></div><nav id=site-navigation class="main-navigation show-for-large" role=navigation> <button class=menu-toggle aria-controls=primary-menu aria-expanded=false>Primary Menu</button><div class=menu-menu-header-container><ul id=primary-menu class=menu><li id=menu-item-5 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href=https://www.cellulare-magazine.it/ >Home</a></li> <li id=menu-item-13 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href=https://www.cellulare-magazine.it/category/news/ >News</a></li> <li id=menu-item-7 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href=https://www.cellulare-magazine.it/category/android/ >Android</a></li> <li id=menu-item-8 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href=https://www.cellulare-magazine.it/category/apple/ >Apple</a></li> <li id=menu-item-24062 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24062"><a href=https://www.cellulare-magazine.it/category/applicazioni/ >App</a></li> <li id=menu-item-27732 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27732"><a href=https://www.cellulare-magazine.it/category/guide-acquisto/ >Guide</a></li> <li id=menu-item-335 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href=https://www.cellulare-magazine.it/category/recensioni/ >Recensioni</a></li> <li id=menu-item-58901 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58901"><a href=https://www.cellulare-magazine.it/schede-tecniche/ >Schede Tecniche</a></li></ul></div> <a class=toggle-search>Cerca</a></nav><nav id=site-sub-navigation class="main-navigation sub-nav show-for-large" role=navigation> <button class=menu-toggle aria-controls=secondary-menu aria-expanded=false>Secondary Menu</button><div class=menu-subnav-container><ul id=secondary-menu class=menu><li id=menu-item-324 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href=https://www.cellulare-magazine.it/category/samsung/ >Samsung</a></li> <li id=menu-item-326 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href=https://www.cellulare-magazine.it/category/xiaomi/ >Xiaomi</a></li> <li id=menu-item-321 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href=https://www.cellulare-magazine.it/category/huawei/ >Huawei</a></li> <li id=menu-item-99644 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99644"><a href=https://www.cellulare-magazine.it/category/vivo/ >VIVO</a></li> <li id=menu-item-87255 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87255"><a href=https://www.cellulare-magazine.it/category/oppo/ >OPPO</a></li> <li id=menu-item-325 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href=https://www.cellulare-magazine.it/category/sony-xperia/ >Sony</a></li> <li id=menu-item-46195 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46195"><a href=https://www.cellulare-magazine.it/category/accessori-smartphone-tablet/ >Accessori</a></li> <li id=menu-item-12163 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12163"><a href=https://www.cellulare-magazine.it/category/auto/ >Auto connesse</a></li> <li id=menu-item-1069 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1069"><a href=https://www.cellulare-magazine.it/category/operatori/ >Operatori</a></li> <li id=menu-item-327 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href=https://www.cellulare-magazine.it/category/offerte-smartphone/ >Offerte</a></li></ul></div></nav><nav id=site-mobile-navigation class="main-navigation sub-nav hide-for-large" role=navigation> <button class=menu-toggle aria-controls=mobile-menu aria-expanded=false>Mobile Menu</button><div class=menu-data><div class=menu-menu-header-container><ul id=mobile-menu class=menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href=https://www.cellulare-magazine.it/ >Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href=https://www.cellulare-magazine.it/category/news/ >News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href=https://www.cellulare-magazine.it/category/android/ >Android</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href=https://www.cellulare-magazine.it/category/apple/ >Apple</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24062"><a href=https://www.cellulare-magazine.it/category/applicazioni/ >App</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27732"><a href=https://www.cellulare-magazine.it/category/guide-acquisto/ >Guide</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href=https://www.cellulare-magazine.it/category/recensioni/ >Recensioni</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58901"><a href=https://www.cellulare-magazine.it/schede-tecniche/ >Schede Tecniche</a></li></ul></div><div class=social> <a href=https://www.facebook.com/CellulareMagazine target=_blank class="icon facebook"></a><a href=https://twitter.com/CellulareMag target=_blank class="icon twitter"></a><a href=https://www.cellulare-magazine.it/feed/ target=_blank class="icon feed"></a></div></div></nav><div class=row><form role=search method=get class=search-form action=https://www.cellulare-magazine.it/ ><div class="large-12 columns"> <input class=search-field type=search placeholder=Cerca… value name=s title=Cerca: autocomplete=off> <span class=close-search-form>&times;</span></div><div class="large-12 columns"><div class=search-results></div></div></form></div></header><div class=sqrd-ad-manager data-position=header_mid data-viewport=desktop></div></div><div class=row><div id=content class=site-content><div id=primary class=content-area><main id=main class=site-main role=main><section class="article medium-8 columns" data-cat-id=1><div class="small-12 hide-for-large columns" style="text-align: center;"><div class=sqrd-ad-manager data-position=sidebar_top_1 data-viewport=mobile></div></div><article id=post-108192 class="post-108192 post type-post status-publish format-standard has-post-thumbnail category-news tag-oneplus tag-oxygen-os" data-url=https://www.cellulare-magazine.it/oxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro/ ><header class=entry-header><figure class=article-hero> <img width=1200 height=663 src=https://cellmag.b-cdn.net/wp-content/uploads/2021/07/oxygenos-11-135985.1200x675.jpg class="attachment-108192 size-108192 wp-post-image" alt="oxygen os beta 12" loading=lazy homepage-top-large srcset="https://cellmag.b-cdn.net/wp-content/uploads/2021/07/oxygenos-11-135985.1200x675.jpg 1200w, https://cellmag.b-cdn.net/wp-content/uploads/2021/07/oxygenos-11-135985.1200x675-300x166.jpg 300w, https://cellmag.b-cdn.net/wp-content/uploads/2021/07/oxygenos-11-135985.1200x675-1024x566.jpg 1024w, https://cellmag.b-cdn.net/wp-content/uploads/2021/07/oxygenos-11-135985.1200x675-250x138.jpg 250w" sizes="(max-width: 1200px) 100vw, 1200px"></figure><h1 class="entry-title">OxygenOs 12, aggiornamento disastroso: OnePlus fa marcia indietro</h1><div class=entry-meta> <img alt src='https://secure.gravatar.com/avatar/dee8a9416dd7c18684421345692f58df?s=32&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/dee8a9416dd7c18684421345692f58df?s=64&#038;d=mm&#038;r=g 2x" class='avatar avatar-32 photo' height=32 width=32 loading=lazy><span class=byline>Scritto da <span class=author><strong><a class="url fn n" href=https://www.cellulare-magazine.it/author/nicololg30gmail-com/ >Nicolò Lombardo</a></strong></span></span> <span class=posted-on><em>il <time class="entry-date published" datetime=2021-12-10T18:19:46+01:00>10 Dicembre 2021</time><time class=updated datetime=2021-12-10T18:19:49+01:00>10 Dicembre 2021</time></em></span></div></header><div class=entry-content><p>OnePlus l&#8217;ha combinata grossa: <strong>l&#8217;ultimo aggiornamento di OxygenOs 12 per OnePlus 9 e OnePlus 9 Pro non è stato proprio un successo</strong>. Nelle ore successive al lancio, numerosissimi utenti si sono lamentati dei numerosi bug e delle funzionalità rimosse, <strong>tanto che OnePlus è stata costretta a rimuovere temporaneamente l&#8217;aggiornamento</strong>.</p><p>Le stranezze segnalate dagli utenti sono state davvero tante. <strong>Problemi nelle telefonate, connessione Wi-Fi lenta, animazioni male implementate.</strong> In più sono apparentemente scomparse nel nulla una serie di funzioni utili: non si può più cambiare le icone delle applicazioni, personalizzare la status bar, disabilitare Google Feed, nascondere la batteria, e molto altro.</p><p><strong>OxygenOs 12 insomma non è piaciuto per niente, e OnePlus ha risposto così alle critiche.</strong></p><blockquote class=wp-block-quote><p>Siamo consapevoli dei problemi causati dall&#8217;aggiornamento OxygenOs 12, e il nostro team sta lavorando per sistemarli. Sospenderemo questo aggiornamento e pubblicheremo una nuova versione il prima possibile.</p></blockquote><p>La compagnia quindi sembra decisamente intenzionata ad accogliere i feedback degli utenti, anche se non è chiaro fino a che punto. <strong>Quantomeno, si può sperare in una versione dell&#8217;aggiornamento con meno bug e problemi.</strong></p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width=1100 data-float-color=#ffffff data-float=none data-float-mobile=none data-transition=slide data-post-id=108192 ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network=twitter><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://twitter.com/intent/tweet?text=OxygenOs+12%2C+aggiornamento+disastroso%3A+OnePlus+fa+marcia+indietro&url=https%3A%2F%2Fwww.cellulare-magazine.it%2Foxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3Dshare-btn&via=CellulareMag" data-link="https://twitter.com/intent/tweet?text=OxygenOs+12%2C+aggiornamento+disastroso%3A+OnePlus+fa+marcia+indietro&url=https%3A%2F%2Fwww.cellulare-magazine.it%2Foxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro%2F%3Futm_source%3Dtwitter%26utm_medium%3DSocial%26utm_campaign%3Dshare-btn&via=CellulareMag"><span class="swp_count swp_hide"><span class=iconFiller><span class=spaceManWilly><i class="sw swp_twitter_icon"></i><span class=swp_share>Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network=facebook><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.cellulare-magazine.it%2Foxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3Dshare-btn" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.cellulare-magazine.it%2Foxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3Dshare-btn"><span class="swp_count swp_hide"><span class=iconFiller><span class=spaceManWilly><i class="sw swp_facebook_icon"></i><span class=swp_share>Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network=whatsapp><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.cellulare-magazine.it%2Foxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3Dshare-btn" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.cellulare-magazine.it%2Foxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro%2F%3Futm_source%3Dwhatsapp%26utm_medium%3DSocial%26utm_campaign%3Dshare-btn"><span class="swp_count swp_hide"><span class=iconFiller><span class=spaceManWilly><i class="sw swp_whatsapp_icon"></i><span class=swp_share>WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_more" data-network=more><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href=# data-link=#><span class="swp_count swp_hide"><span class=iconFiller><span class=spaceManWilly><i class="sw swp_more_icon"></i><span class=swp_share>More</span></span></span></span></a></div></div><div class=swp-content-locator></div></div><footer class=entry-footer><div class="large-12 columns"><div class=google-news><p>Rimani aggiornato seguendoci su Google News!</p><a href="https://news.google.com/publications/CAAqBwgKMNiV6gcwhJNL?hl=it&gl=IT&ceid=IT:it" target=_blank rel=nofollow>Segui</a></div> <span class=cat-links>Postato in <a href=https://www.cellulare-magazine.it/category/news/ rel="category tag">News</a></span><span class=tags-links>Taggato <a href=https://www.cellulare-magazine.it/tag/oneplus/ rel=tag>OnePlus</a> <a href=https://www.cellulare-magazine.it/tag/oxygen-os/ rel=tag>oxygen os</a></span></div><div class=row><div class="author-box clearfix"><div class="large-2 columns image"> <img alt src='https://secure.gravatar.com/avatar/dee8a9416dd7c18684421345692f58df?s=96&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/dee8a9416dd7c18684421345692f58df?s=192&#038;d=mm&#038;r=g 2x" class='avatar avatar-96 photo' height=96 width=96 loading=lazy></div><div class="large-10 columns description"><h3>Nicolò Lombardo</h3><p></p><div class=social-links> <a href=https://twitter.com/nicololg30@gmail.com>@nicololg30@gmail.com</a></div></div></div></footer></article><div class=article-bottom><div id=disqus_thread></div></div></section><aside id=secondary class="widget-area large-4 columns" role=complementary><section id=custom_html-3 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class=sqrd-ad-manager data-position=sidebar_top_1 data-viewport=desktop></div></div></section><section id=dpe_fp_widget-4 class="widget widget_dpe_fp_widget"><h2 class="widget-title"><div class="sqrd_colors articoli_recenti">Articoli Recenti</div></h2><ul class=dpe-flexible-posts> <li id=post-108211 class="post-108211 post type-post status-publish format-standard has-post-thumbnail category-news tag-volantino-esselunga"> <a href=https://www.cellulare-magazine.it/concorso-di-natale-esselunga-in-palio-1-000-iphone-13-al-giorno/ > <img width=200 height=200 src=https://cellmag.b-cdn.net/wp-content/uploads/2021/12/Schermata-2021-12-10-alle-18.38.37-200x200.png class="attachment-thumbnail size-thumbnail wp-post-image" alt="Esselunga concorso Natale" loading=lazy><div class=title>Concorso di Natale Esselunga. In palio 1.000 iPhone 13 al giorno!</div> </a> </li> <li id=post-108192 class="post-108192 post type-post status-publish format-standard has-post-thumbnail category-news tag-oneplus tag-oxygen-os"> <a href=https://www.cellulare-magazine.it/oxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro/ > <img width=200 height=200 src=https://cellmag.b-cdn.net/wp-content/uploads/2021/07/oxygenos-11-135985.1200x675-200x200.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt="oxygen os beta 12" loading=lazy><div class=title>OxygenOs 12, aggiornamento disastroso: OnePlus fa marcia indietro</div> </a> </li> <li id=post-108177 class="post-108177 post type-post status-publish format-standard has-post-thumbnail category-news"> <a href=https://www.cellulare-magazine.it/il-primo-tablet-di-oneplus-si-avvicina/ > <img width=200 height=200 src=https://cellmag.b-cdn.net/wp-content/uploads/2021/12/logo_oneplus-1000x625-1-200x200.png class="attachment-thumbnail size-thumbnail wp-post-image" alt loading=lazy><div class=title>Il primo tablet di OnePlus si avvicina</div> </a> </li> <li id=post-108144 class="post-108144 post type-post status-publish format-standard has-post-thumbnail category-android category-news tag-google"> <a href=https://www.cellulare-magazine.it/google-annuncia-larrivo-dei-giochi-android-su-windows-nel-2022/ > <img width=200 height=200 src=https://cellmag.b-cdn.net/wp-content/uploads/2021/12/giochi-android-windows-11-xbox-200x200.jpeg class="attachment-thumbnail size-thumbnail wp-post-image" alt loading=lazy><div class=title>Google annuncia l&#8217;arrivo dei giochi Android su Windows nel 2022</div> </a> </li> <li id=post-108126 class="post-108126 post type-post status-publish format-standard has-post-thumbnail category-accessori-smartphone-tablet category-news tag-oneplus"> <a href=https://www.cellulare-magazine.it/oneplus-buds-z2-arrivano-in-europa/ > <img width=200 height=200 src=https://cellmag.b-cdn.net/wp-content/uploads/2021/12/buds-z2-200x200.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt loading=lazy><div class=title>OnePlus Buds Z2 arrivano in Europa</div> </a> </li></ul></section><section id=custom_html-4 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class=sqrd-ad-manager data-position=sidebar_top_2 data-viewport=desktop></div></div></section><section id=dpe_fp_widget-5 class="widget widget_dpe_fp_widget"><h2 class="widget-title"><div class="sqrd_colors ultime_recensioni">Ultime Recensioni</div></h2><ul class=dpe-flexible-posts> <li id=post-105482 class="post-105482 post type-post status-publish format-standard has-post-thumbnail category-huawei category-news category-recensioni tag-huawei-mateview tag-mateview tag-monitor"> <a href=https://www.cellulare-magazine.it/huawei-mateview-monitor-da-282-pollici-risoluzione-4k-e-funzioni-smart/ > <img width=200 height=200 src=https://cellmag.b-cdn.net/wp-content/uploads/2021/10/599A7132-200x200.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt="Huawei Mateview" loading=lazy><div class=title>Huawei MateView: un monitor da 28,2 pollici, con risoluzione 4K+ e funzioni smart</div> </a> </li> <li id=post-104639 class="post-104639 post type-post status-publish format-standard has-post-thumbnail category-huawei category-news category-recensioni tag-huawei-matepad-pro tag-m-pencil tag-matepad-pro"> <a href=https://www.cellulare-magazine.it/huawei-matepad-pro-un-tablet-di-sostanza-con-harmonyos/ > <img width=200 height=200 src=https://cellmag.b-cdn.net/wp-content/uploads/2021/10/apre_huawei-200x200.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt="Huawei MatePad Pro 12.6" loading=lazy><div class=title>Huawei MatePad Pro: un tablet di sostanza, che porta all&#8217;esordio HarmonyOS</div> </a> </li> <li id=post-104303 class="post-104303 post type-post status-publish format-standard has-post-thumbnail category-apple category-recensioni tag-iphone-13 tag-iphone-13-pro-max tag-prova tag-recensione tag-test"> <a href=https://www.cellulare-magazine.it/apple-iphone-13-pro-max-recensione-di-cellulare-magazine/ > <img width=200 height=200 src=https://cellmag.b-cdn.net/wp-content/uploads/2021/09/Schermata-2021-09-30-alle-00.49.42-200x200.png class="attachment-thumbnail size-thumbnail wp-post-image" alt="iPhone 13 Max Pro" loading=lazy><div class=title>Apple iPhone 13 Pro Max: batteria che non si ferma mai, foto di qualità e video impeccabili</div> </a> </li></ul></section><section id=custom_html-5 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class=sqrd-ad-manager data-position=sidebar_bottom_1 data-viewport=desktop></div><div class=sqrd-ad-manager data-position=sidebar_bottom_2 data-viewport=desktop></div></div></section></aside></main></div></div></div><div class=row><footer id=colophon class="site-footer large-12 columns" role=contentinfo><div class="footer-widgets row"><aside id=text-2 class="widget widget_text large-3 columns"><div class=textwidget><div class=about><p><img loading=lazy class=alignnone style="display: block; margin-bottom: 2em;" src=https://cellmag.b-cdn.net/wp-content/uploads/2016/06/logo.png alt="Logo Cellulare Magazine" width=617 height=196></p><h3>Edizioni Top Press srl</h3><p>Piazza C. Caneva, 3 &#8211; 20154 Milano<br> P. IVA 10109390962<br> All rights reserved</p></div></div></aside><aside id=nav_menu-2 class="widget widget_nav_menu large-3 columns"><h2 class="widget-title">Categorie</h2><div class=menu-footer-menu-container><ul id=menu-footer-menu class=menu><li id=menu-item-1153 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1153"><a href=https://www.cellulare-magazine.it/category/android/ >Android</a></li> <li id=menu-item-1154 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1154"><a href=https://www.cellulare-magazine.it/category/news/ >News</a></li> <li id=menu-item-14095 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14095"><a href=https://www.cellulare-magazine.it/tag/ifa-2016/ >IFA 2016</a></li> <li id=menu-item-1155 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1155"><a href=https://www.cellulare-magazine.it/category/samsung/ >Samsung</a></li> <li id=menu-item-1156 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1156"><a href=https://www.cellulare-magazine.it/category/lg/ >LG</a></li> <li id=menu-item-1157 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1157"><a href=https://www.cellulare-magazine.it/category/apple/ >Apple</a></li> <li id=menu-item-1158 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1158"><a href=https://www.cellulare-magazine.it/category/huawei/ >Huawei</a></li> <li id=menu-item-1159 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1159"><a href=https://www.cellulare-magazine.it/category/sony-xperia/ >Sony</a></li> <li id=menu-item-1160 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1160"><a href=https://www.cellulare-magazine.it/category/windows/ >Windows</a></li> <li id=menu-item-1161 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1161"><a href=https://www.cellulare-magazine.it/category/microsoft/ >Microsoft</a></li></ul></div></aside><aside id=archives-3 class="widget widget_archive large-3 columns"><h2 class="widget-title">Archivi</h2> <label class=screen-reader-text for=archives-dropdown-3>Archivi</label> <select id=archives-dropdown-3 name=archive-dropdown><option value>Seleziona il mese</option><option value=https://www.cellulare-magazine.it/2021/12/ > Dicembre 2021</option><option value=https://www.cellulare-magazine.it/2021/11/ > Novembre 2021</option><option value=https://www.cellulare-magazine.it/2021/10/ > Ottobre 2021</option><option value=https://www.cellulare-magazine.it/2021/09/ > Settembre 2021</option><option value=https://www.cellulare-magazine.it/2021/08/ > Agosto 2021</option><option value=https://www.cellulare-magazine.it/2021/07/ > Luglio 2021</option><option value=https://www.cellulare-magazine.it/2021/06/ > Giugno 2021</option><option value=https://www.cellulare-magazine.it/2021/05/ > Maggio 2021</option><option value=https://www.cellulare-magazine.it/2021/04/ > Aprile 2021</option><option value=https://www.cellulare-magazine.it/2021/03/ > Marzo 2021</option><option value=https://www.cellulare-magazine.it/2021/02/ > Febbraio 2021</option><option value=https://www.cellulare-magazine.it/2021/01/ > Gennaio 2021</option><option value=https://www.cellulare-magazine.it/2020/12/ > Dicembre 2020</option><option value=https://www.cellulare-magazine.it/2020/11/ > Novembre 2020</option><option value=https://www.cellulare-magazine.it/2020/10/ > Ottobre 2020</option><option value=https://www.cellulare-magazine.it/2020/09/ > Settembre 2020</option><option value=https://www.cellulare-magazine.it/2020/08/ > Agosto 2020</option><option value=https://www.cellulare-magazine.it/2020/07/ > Luglio 2020</option><option value=https://www.cellulare-magazine.it/2020/06/ > Giugno 2020</option><option value=https://www.cellulare-magazine.it/2020/05/ > Maggio 2020</option><option value=https://www.cellulare-magazine.it/2020/04/ > Aprile 2020</option><option value=https://www.cellulare-magazine.it/2020/03/ > Marzo 2020</option><option value=https://www.cellulare-magazine.it/2020/02/ > Febbraio 2020</option><option value=https://www.cellulare-magazine.it/2020/01/ > Gennaio 2020</option><option value=https://www.cellulare-magazine.it/2019/12/ > Dicembre 2019</option><option value=https://www.cellulare-magazine.it/2019/11/ > Novembre 2019</option><option value=https://www.cellulare-magazine.it/2019/10/ > Ottobre 2019</option><option value=https://www.cellulare-magazine.it/2019/09/ > Settembre 2019</option><option value=https://www.cellulare-magazine.it/2019/08/ > Agosto 2019</option><option value=https://www.cellulare-magazine.it/2019/07/ > Luglio 2019</option><option value=https://www.cellulare-magazine.it/2019/06/ > Giugno 2019</option><option value=https://www.cellulare-magazine.it/2019/05/ > Maggio 2019</option><option value=https://www.cellulare-magazine.it/2019/04/ > Aprile 2019</option><option value=https://www.cellulare-magazine.it/2019/03/ > Marzo 2019</option><option value=https://www.cellulare-magazine.it/2019/02/ > Febbraio 2019</option><option value=https://www.cellulare-magazine.it/2019/01/ > Gennaio 2019</option><option value=https://www.cellulare-magazine.it/2018/12/ > Dicembre 2018</option><option value=https://www.cellulare-magazine.it/2018/11/ > Novembre 2018</option><option value=https://www.cellulare-magazine.it/2018/10/ > Ottobre 2018</option><option value=https://www.cellulare-magazine.it/2018/09/ > Settembre 2018</option><option value=https://www.cellulare-magazine.it/2018/08/ > Agosto 2018</option><option value=https://www.cellulare-magazine.it/2018/07/ > Luglio 2018</option><option value=https://www.cellulare-magazine.it/2018/06/ > Giugno 2018</option><option value=https://www.cellulare-magazine.it/2018/05/ > Maggio 2018</option><option value=https://www.cellulare-magazine.it/2018/04/ > Aprile 2018</option><option value=https://www.cellulare-magazine.it/2018/03/ > Marzo 2018</option><option value=https://www.cellulare-magazine.it/2018/02/ > Febbraio 2018</option><option value=https://www.cellulare-magazine.it/2018/01/ > Gennaio 2018</option><option value=https://www.cellulare-magazine.it/2017/12/ > Dicembre 2017</option><option value=https://www.cellulare-magazine.it/2017/11/ > Novembre 2017</option><option value=https://www.cellulare-magazine.it/2017/10/ > Ottobre 2017</option><option value=https://www.cellulare-magazine.it/2017/09/ > Settembre 2017</option><option value=https://www.cellulare-magazine.it/2017/08/ > Agosto 2017</option><option value=https://www.cellulare-magazine.it/2017/07/ > Luglio 2017</option><option value=https://www.cellulare-magazine.it/2017/06/ > Giugno 2017</option><option value=https://www.cellulare-magazine.it/2017/05/ > Maggio 2017</option><option value=https://www.cellulare-magazine.it/2017/04/ > Aprile 2017</option><option value=https://www.cellulare-magazine.it/2017/03/ > Marzo 2017</option><option value=https://www.cellulare-magazine.it/2017/02/ > Febbraio 2017</option><option value=https://www.cellulare-magazine.it/2017/01/ > Gennaio 2017</option><option value=https://www.cellulare-magazine.it/2016/12/ > Dicembre 2016</option><option value=https://www.cellulare-magazine.it/2016/11/ > Novembre 2016</option><option value=https://www.cellulare-magazine.it/2016/10/ > Ottobre 2016</option><option value=https://www.cellulare-magazine.it/2016/09/ > Settembre 2016</option><option value=https://www.cellulare-magazine.it/2016/08/ > Agosto 2016</option><option value=https://www.cellulare-magazine.it/2016/07/ > Luglio 2016</option><option value=https://www.cellulare-magazine.it/2016/06/ > Giugno 2016</option><option value=https://www.cellulare-magazine.it/2016/05/ > Maggio 2016</option><option value=https://www.cellulare-magazine.it/2016/04/ > Aprile 2016</option><option value=https://www.cellulare-magazine.it/2016/03/ > Marzo 2016</option><option value=https://www.cellulare-magazine.it/2016/02/ > Febbraio 2016</option><option value=https://www.cellulare-magazine.it/2016/01/ > Gennaio 2016</option><option value=https://www.cellulare-magazine.it/2015/12/ > Dicembre 2015</option><option value=https://www.cellulare-magazine.it/2015/11/ > Novembre 2015</option><option value=https://www.cellulare-magazine.it/2015/10/ > Ottobre 2015</option><option value=https://www.cellulare-magazine.it/2015/09/ > Settembre 2015</option><option value=https://www.cellulare-magazine.it/2015/08/ > Agosto 2015</option><option value=https://www.cellulare-magazine.it/2015/07/ > Luglio 2015</option><option value=https://www.cellulare-magazine.it/2015/06/ > Giugno 2015</option><option value=https://www.cellulare-magazine.it/2015/05/ > Maggio 2015</option><option value=https://www.cellulare-magazine.it/2015/04/ > Aprile 2015</option><option value=https://www.cellulare-magazine.it/2015/03/ > Marzo 2015</option><option value=https://www.cellulare-magazine.it/2015/02/ > Febbraio 2015</option><option value=https://www.cellulare-magazine.it/2015/01/ > Gennaio 2015</option><option value=https://www.cellulare-magazine.it/2014/12/ > Dicembre 2014</option><option value=https://www.cellulare-magazine.it/2014/11/ > Novembre 2014</option><option value=https://www.cellulare-magazine.it/2014/10/ > Ottobre 2014</option><option value=https://www.cellulare-magazine.it/2014/09/ > Settembre 2014</option><option value=https://www.cellulare-magazine.it/2014/08/ > Agosto 2014</option><option value=https://www.cellulare-magazine.it/2014/07/ > Luglio 2014</option><option value=https://www.cellulare-magazine.it/2014/06/ > Giugno 2014</option><option value=https://www.cellulare-magazine.it/2014/02/ > Febbraio 2014</option> </select> <script>(function(){var dropdown=document.getElementById("archives-dropdown-3");function onSelectChange(){if(dropdown.options[dropdown.selectedIndex].value!==''){document.location.href=this.options[this.selectedIndex].value;}}
dropdown.onchange=onSelectChange;})();</script> </aside><aside id=pages-2 class="widget widget_pages large-3 columns"><h2 class="widget-title">Pagine</h2><ul> <li class="page_item page-item-291"><a href=https://www.cellulare-magazine.it/archivio-cellulare-magazine/ >Archivio storico</a></li> <li class="page_item page-item-2"><a href=https://www.cellulare-magazine.it/ >Cellulare Magazine: homepage &#8211; Tutte le notizie</a></li> <li class="page_item page-item-27725"><a href=https://www.cellulare-magazine.it/guide-allacquisto/ >Guide all&#8217;acquisto</a></li> <li class="page_item page-item-19602"><a href=https://www.cellulare-magazine.it/redazione/ >Redazione</a></li> <li class="page_item page-item-58899"><a href=https://www.cellulare-magazine.it/schede-tecniche/ >Schede Tecniche</a></li></ul></aside></div><div class=site-info> Copyright © 2021 <a href=https://www.cellulare-magazine.it>Cellulare Magazine</a></div></footer></div></div> <noscript><img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=446279859694524&amp;ev=PageView&amp;noscript=1"></noscript><style>/*<![CDATA[*/.aawp .aawp-product--horizontal .aawp-product__description{display:block}/*]]>*/</style> <script defer src='https://cellmag.b-cdn.net/wp-content/plugins/coblocks/dist/js/coblocks-animation.js' id=coblocks-animation-js></script> <script id=disqus_count-js-extra>var countVars={"disqusShortname":"cellularemagazine"};</script> <script defer src='https://cellmag.b-cdn.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id=disqus_count-js></script> <script id=disqus_embed-js-extra>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"108192 https:\/\/www.cellulare-magazine.it\/?p=108192","disqusShortname":"cellularemagazine","disqusTitle":"OxygenOs 12, aggiornamento disastroso: OnePlus fa marcia indietro","disqusUrl":"https:\/\/www.cellulare-magazine.it\/oxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro\/","postId":"108192"};</script> <script defer src='https://cellmag.b-cdn.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id=disqus_embed-js></script> <script id=social_warfare_script-js-extra>var socialWarfare={"addons":["pro"],"post_id":"108192","variables":{"emphasizeIcons":"2","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};</script> <script defer src='https://cellmag.b-cdn.net/wp-content/plugins/social-warfare/assets/js/script.min.js' id=social_warfare_script-js></script> <script defer src='https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/js/navigation.js' id=sqrd-query-navigation-js></script> <script defer src='https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/js/skip-link-focus-fix.js' id=sqrd-query-skip-link-focus-fix-js></script> <script defer src='https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/js/vendor/jquery.mmenu.all.min.js' id=mmenu-js></script> <script defer src='https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/js/vendor/jquery.pin.min.js' id=jquery-pin-js></script> <script defer src='https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/js/vendor/jquery.history.js' id=history-js-js></script> <script defer src='https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/js/vendor/jquery.matchHeight.min.js' id=jquery-match-height-js></script> <script defer src='https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/js/vendor/jquery.dotdotdot.min.js' id=jquery-dotdotdot-js></script> <script defer src='https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/js/foundation.js' id=sqrd-query-foundation-js></script> <script id=sqrd-query-app-js-extra>var sqrd_ajax={"ajaxurl":"https:\/\/www.cellulare-magazine.it\/wp-admin\/admin-ajax.php"};</script> <script defer src='https://cellmag.b-cdn.net/wp-content/themes/sqrd-query/assets/js/app.js' id=sqrd-query-app-js></script> <script defer src='https://cellmag.b-cdn.net/wp-includes/js/comment-reply.min.js' id=comment-reply-js></script> <script defer src='https://cellmag.b-cdn.net/wp-content/plugins/aawp/assets/dist/js/main.js' id=aawp-js></script> <script defer src='https://cellmag.b-cdn.net/wp-includes/js/wp-embed.min.js' id=wp-embed-js></script> <script id=aepc-pixel-events-js-extra>var aepc_pixel_events={"standard_events":{"ViewContent":[[]]},"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":108192,"object_type":"single","tax_category":["News"],"tax_post_tag":["OnePlus","oxygen os"]}}]},"api":{"root":"https:\/\/www.cellulare-magazine.it\/wp-json\/","nonce":"73cbc35638"}};</script> <script defer src='https://cellmag.b-cdn.net/wp-content/plugins/pixel-caffeine/build/frontend.js' id=aepc-pixel-events-js></script> <script>var swp_nonce="a6711676a7";var swpFloatBeforeContent=false;var swp_ajax_url="https://www.cellulare-magazine.it/wp-admin/admin-ajax.php";var swp_post_id="108192";var swpClickTracking=true;swpPinIt={"enabled":false};document.addEventListener("DOMContentLoaded",function(){var swpButtonsExist=document.getElementsByClassName("swp_social_panel").length>0;if(swpButtonsExist){swp_admin_ajax="https://www.cellulare-magazine.it/wp-admin/admin-ajax.php";swp_post_id=108192;swp_post_url="https://www.cellulare-magazine.it/oxygenos-12-aggiornamento-disastroso-oneplus-fa-marcia-indietro/";swp_post_recovery_url="";socialWarfare.fetchFacebookShares();}});</script> <script data-phast-compiled-js-names=CSSInlining/ie-fallback.js,CSSInlining/inlined-css-retriever.js>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</script></body></html>